Data onboarding delayed
Incident Report for Storacha
Resolved
This incident has been resolved.
Posted Dec 11, 2024 - 16:42 UTC
Monitoring
Aggregate deal information is now being reported back to our aggregator and receipts should soon be available for users to inspect. There is a backlog of pieces in aggregates that need to be processed but it should be cleared shortly.
Posted Dec 11, 2024 - 10:12 UTC
Update
Storage Providers are now storing data on chain, but deal reporting is still offline. The recent Filecoin network upgrade appears to be the source of the issues and we're working on a fix. To clarify, data _is now_ being safely stored on Filecoin L1 and reports will be issued as soon as possible.
Posted Nov 28, 2024 - 11:07 UTC
Identified
Data is being aggregated but Storage Providers are currently not able to pick up aggregates for sealing and registering on chain. The issue has been identified and a fix is being implemented.
Posted Nov 26, 2024 - 14:26 UTC
This incident affected: Filecoin L1 Pipeline.