We have tracked this down to an intermittent issue with one of our indexing services. We are continuing to debug but believe this is an intermittent issue - while the incident is in progress please try your failed uploads again.
Posted Mar 11, 2025 - 23:51 UTC
Investigating
We are currently investigating this issue.
Posted Mar 11, 2025 - 23:27 UTC
This incident affected: Upload Service and Filecoin L1 Pipeline.